Zaptec chargers offline

Incident Report for Spirii

Postmortem

Full message from Zaptec:

“Resolved - While deploying a performance improvement to our systems, the process that detects online/offline status of chargers became unresponsive for a longer-than-expected period. This led to chargers temporarily being marked as “offline”. The change was reverted and the detection process was restarted, which made chargers return to online status. We plan to change the deployment process to avoid this behavior before we attempt a deployment again.”

Posted Sep 26, 2023 - 13:45 CEST

Resolved

This incident has been resolved. Message from Zaptec: While deploying a performance improvement to our systems, the process that detects online/offline status of chargers became unresponsive for a longer-than-expected period. (...) We plan to change the deployment process to avoid this behavior before we attempt a deployment again.
Posted Sep 26, 2023 - 13:21 CEST

Monitoring

We are back to the normal amount of online chargers, but the reason for the outage has not yet been identified. We are monitoring for changes.
Posted Sep 26, 2023 - 12:13 CEST

Investigating

We are currently seeing a lot of chargers going offline. We are investigating the issue.
Posted Sep 26, 2023 - 11:33 CEST
This incident affected: Charge Point Network (Zaptec).