All charger connectors are restored, and normal operation has resumed. If users still can't see their home charger in the app, a physical reboot of the charger will make the charger reappear in the app.
Posted Sep 04, 2025 - 18:46 CEST
Identified
We are currently experiencing problems with our modelConnectors module. This means that no connectors are visible in the "Chargeboxes" tab, and no connectors are being shown in our apps.
Our developers have found the root cause and are working on the fix right now.
We will update this page as soon as we know more.
Posted Sep 04, 2025 - 16:17 CEST
This incident affected: Charging Apps and Connect Portal.