Charging Sessions Not Starting on home chargers

Incident Report for Spirii

Resolved

The implemented fix has now been fully rolled out, and the network is stable.

The services are operating as expected. Thank you for your patience and cooperation during this incident.
Posted Mar 30, 2025 - 19:32 CEST

Update

The solution for the issue has been implemented and rolled out. We are now closely monitoring the results to ensure full stability.

We will provide further updates if necessary.
Posted Mar 30, 2025 - 18:35 CEST

Monitoring

The fix for the issue preventing charging sessions from starting has been implemented and is currently being rolled out.

We will continue to monitor the situation closely and provide updates accordingly.
Posted Mar 30, 2025 - 16:37 CEST

Identified

We have identified the cause of the issue preventing charging sessions from starting and are now working on a solution. The fix will be implemented over the next few hours.

We will provide further updates once the solution is in place.
Posted Mar 30, 2025 - 14:38 CEST

Investigating

We are currently investigating an incident affecting charging functionality. The cause is not yet known, but we are seeing chargers getting stuck in SuspendedEVSE, preventing charge sessions from starting as intended on home chargers.

Our team is actively working to identify the root cause and resolve the issue as soon as possible. We will provide updates as soon as more information becomes available.
Posted Mar 30, 2025 - 12:40 CEST
This incident affected: Charge Point Network (Easee, Zaptec).