Issues with authorization on Zaptec chargers
Incident Report for Spirii
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 21:34 CET
Monitoring
Our monitoring of the issue show normal operation at this point. We will keep monitoring while we await incident closure from Zaptec.
Posted Mar 15, 2023 - 19:36 CET
Investigating
We are currently investigating this issue.
Posted Mar 15, 2023 - 17:49 CET
Identified
All customers using Zaptec chargers (both private and public) are currently unable to charge, due to an internal issue with authorization flow in Zaptec’s infrastructure. Zaptec and Spirii is doing everything we can to solve this issue quickly and apologize for the inconvenience.
Posted Mar 15, 2023 - 17:09 CET
This incident affected: Charge Point Network (Zaptec).