Sign-up via email in apps not possible
Incident Report for Spirii
Resolved
The incident has been confirmed resolved.
Posted Mar 25, 2024 - 10:06 CET
Monitoring
The issue has been identified, and a fix has been implemented. This should be fully deployed the latest at 10:00, but it already seems to work for many users. We will keep monitoring.
Posted Mar 25, 2024 - 09:05 CET
Investigating
Since approximately 13:30 on the 24th of March, sign-ups in app via email has not been possible. The mail noreply@spirii.com is being blocked, resulting in the email with the sign-up link from the app not arriving. It affects apps that are using the above email for new sign-ups.
Temporary solution for customers: Sign up with phone number, apple or google login instead.
Posted Mar 25, 2024 - 08:14 CET
This incident affected: Charging Apps.