Zaptec Network Connection Issue

Incident Report for Spirii

Resolved

We are now seeing normal functionality and stable connectivity across all affected chargers.

We will continue to monitor performance as part of standard operations.
Posted Oct 08, 2025 - 20:34 CEST

Monitoring

The issue has been identified, and a fix is currently being implemented. Chargers are gradually reconnecting to the platform, and we are monitoring the situation closely to ensure full restoration.
Posted Oct 08, 2025 - 18:26 CEST

Investigating

We are currently experiencing a network connection issue affecting public Zaptec chargers. The issue originates from the Zaptec Portal, where a service restart has resulted in a temporary loss of connectivity.

Spirii is in contact with Zaptec and monitoring the situation closely. We will provide updates as soon as more information becomes available.

It's also possible to follow the situation through the Zaptec Status Page - https://zaptec.statuspage.io
Posted Oct 08, 2025 - 15:55 CEST
This incident affected: Charge Point Network (Zaptec).