Easee has marked this issue as resolved, and we see very few offline charge boxes - and that number continues to drop.
Posted Sep 21, 2023 - 20:13 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2023 - 18:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 16:00 CEST
Update
It appears that all Easee chargers are slowly reconnecting to our back-end. We will keep monitoring and post updates here.
Posted Sep 21, 2023 - 15:24 CEST
Investigating
All Easee chargers are no longer communicating with our back-end. It appears that most Easee services are currently down, following maintenance work. We are following https://status.easee.com/?utm_source=embed and will update this incident accordingly.
Posted Sep 21, 2023 - 14:22 CEST
This incident affected: Charge Point Network (Easee).