DC chargers with Onomondo SIM-card offline

Incident Report for Spirii

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 18:15 CEST

Monitoring

Chargers appears to back online, and customers are again charging on most of the sites involved. The cause of the incident has not yet been identified, so we continue to update this incident as soon as we know more.
Posted Sep 20, 2023 - 16:31 CEST

Update

All affected chargers should be able to reconnect. Onomondo are monitoring their systems to ensure they are stable, and are diving into figuring out the root cause.
Posted Sep 20, 2023 - 16:16 CEST

Update

We are continuing to investigate this issue.
Posted Sep 20, 2023 - 13:58 CEST

Investigating

Most chargers using Onomondo SIM-cards went offline approx. 30 minutes ago. This appears to be tightly related to an open incident Onomondo is currently working on: https://status.onomondo.com

We are currently investigating this issue, and urge customers to seek other alternatives via their charging apps.
Posted Sep 20, 2023 - 13:54 CEST
This incident affected: Charge Point Network (Ecotap, Hypercharger).