Zaptec: Issue in processing charging events

Incident Report for Spirii

Resolved

Zaptec confirms that the incident is resolved and Zaptec and Spirii will continue the monitoring as part of normal operations.
Posted Sep 07, 2025 - 11:33 CEST

Investigating

EV drivers may encounter issues when starting or stopping charging sessions on Zaptec chargers.
Zaptec is currently investigating the matter, and Spirii will provide updates as soon as further information is available.
Posted Sep 07, 2025 - 11:04 CEST
This incident affected: Charge Point Network (Zaptec).