Zaptec Network Issues Affecting OCPP Charging

Incident Report for Spirii

Resolved

This incident has been resolved.
Posted May 11, 2025 - 09:04 CEST

Investigating

We are currently aware of an issue affecting Zaptec's network, which is causing difficulties with starting charges via OCPP. This is mostly an issue on public chargers, as most home installations are running on Spiriis own backend. The Zaptec team is actively investigating the problem, and we will provide updates as soon as more information becomes available.

We apologize for any inconvenience and appreciate your patience.
Posted May 11, 2025 - 05:53 CEST
This incident affected: Charge Point Network (Zaptec).