OCPP Gateway Issues

Incident Report for Spirii

Resolved

The implemented solution has resolved the issue, and we are now seeing normal functionality and stable connectivity across all affected chargers. We will continue to monitor performance as part of our standard operations.
Posted Oct 28, 2025 - 15:13 CET

Update

We are seeing improved stability, but some chargers remain unresponsive. We will continue to work on the issue and monitor closely until full resolution is achieved.
Posted Oct 28, 2025 - 13:34 CET

Monitoring

A fix has been implemented, and we are monitoring closely to ensure continued stability and performance.
Posted Oct 28, 2025 - 11:07 CET

Investigating

Spirii are currently experiencing a network connection issue affecting the OCPP gateway.

This issue is preventing the chargers from communicating with our systems, causing them to not respond to commands sent via our apps.
Spirii are actively working to re-establish the connection and will provide updates as progress is made.
Posted Oct 28, 2025 - 09:08 CET
This incident affected: Charge Point Network (Zaptec, Hypercharger).