Issues with authorization on Zaptec chargers
Incident Report for Spirii
Resolved
The incident has been resolved, and we are also seeing normal behavior from the chargers.
We will still monitor chargers and charge sessions to make sure everything runs as it should.
Posted Mar 17, 2023 - 14:32 CET
Update
Issue has been mitigated at Zaptec and we are seeing a return to normal operations from the chargers. We are still monitoring all chargers to verify their stability.
If some chargers are offline, a manual reboot should bring them back online (turn charger off and on after 5 minutes on the relay).
Posted Mar 17, 2023 - 13:10 CET
Update
We are continuing to monitor all Zaptec boxes. Unfortunately we experienced issues again yesterday Thursday the 16th of March between 21:30 and 01:30. After 01:30 we saw a stabilization and a return to normal operations from the chargers.
We are still in close contact with Zaptec to follow the updates from them.
Posted Mar 17, 2023 - 08:55 CET
Monitoring
We are seeing more stable communication from the chargers, and are therefore close to normal operations. We are still monitoring all charge sessions.
Posted Mar 16, 2023 - 15:20 CET
Update
Zaptec continues to investigate this issue. We are following the error reports closely.
Posted Mar 16, 2023 - 12:17 CET
Identified
Charger authorization is unresponsive. This results in very slow communication from Zaptec chargers, meaning some charge sessions starts after a while, and others do not start at all.
We are in close contact with Zaptec to find a solution.
Posted Mar 16, 2023 - 09:59 CET
This incident affected: Charge Point Network (Zaptec).