"Most used locations" in Spirii Connect deactivated
Incident Report for Spirii
Resolved
A new release to Spirii Connect will happen mid-day on Monday. This will solve this minor issue.
Posted Mar 23, 2023 - 13:41 CET
Identified
We're still investigating a sustainable solution to the "Most used locations" component, and we expect this to take the remainder of this week.
Posted Mar 22, 2023 - 09:34 CET
Investigating
We're experiencing minor performance issues on the Dashboard and have therefore needed to turned off the "Most used locations" component.
We'll work on a solution for this particular component and expect to give an update in the coming days.
Posted Mar 20, 2023 - 14:35 CET
This incident affected: Connect Portal.