Offline chargers
Incident Report for Spirii
Resolved
TDC has yet to update/close their ticket, but we are seeing normal operation.
Posted Jul 13, 2024 - 08:55 CEST
Update
No update from TDC yet, but we are monitoring the situation.

Next update on this page will be tomorrow morning, Saturday, 9AM at the latest.
Posted Jul 12, 2024 - 22:07 CEST
Identified
Issue has been identified at cellular provider TDC, which explains the spread of affected chargers across brands and SIM-card providers. Chargers that are accessing TDC network through roaming is affected as well.

The incident can be followed here:
https://tdc.dk/driftsinformation/telefoni/
Posted Jul 12, 2024 - 21:16 CEST
Investigating
We have noticed a number of different chargers going offline - no root cause has been found yet. This causes the chargers to not accept app- or RFID-requests, and they are not accessible in the app.
Ongoing charges will continue, but scheduled/delayed charging will not work.
We have reached out to all affected suppliers and cellular providers, and are investigating the issue.
Posted Jul 12, 2024 - 20:08 CEST
This incident affected: Charge Point Network (Easee, Ecotap, Zaptec, Hypercharger).