The incident has now been closed by Onomondo, and we are seeing normal operation across affected chargers.
We will continue monitoring as part of standard operations.
Posted Jun 02, 2026 - 16:09 CEST
Monitoring
A fix has been implemented by Onomondo, and we are now actively monitoring the situation.
Chargers are successfully authenticating as expected, and connectivity is returning to normal.
We will continue to monitor closely to ensure stability.
Posted Jun 02, 2026 - 14:05 CEST
Identified
We are currently observing an issue with connectivity affecting a limited number of chargers, resulting in some devices going offline and experiencing delayed authentication 2G & 3G.
Our connectivity provider, Onomondo, has identified an increase in authentication issues across their networks, which is causing chargers to disconnect. They have confirmed that they expect devices to gradually come back online shortly.