The issue has been fully resolved, and all services are operating normally. We will continue enhanced monitoring of the platform to ensure continued stability.
Posted Aug 21, 2026 - 16:14 CEST
Monitoring
We have identified the root cause of the issue and and a fix has been implemented.
Posted Aug 21, 2026 - 14:42 CEST
Update
Initial findings indicate elevated load on our production database, which is impacting the responsiveness of several services. Our teams are actively investigating the root cause and working to restore normal service as quickly as possible.
Posted Aug 21, 2026 - 14:26 CEST
Investigating
We are currently experiencing a recurring issue affecting core platform functionality. Our teams are actively investigating and working to restore normal service. Further updates will be provided as soon as more information becomes available.
Posted Aug 21, 2026 - 13:22 CEST
This incident affected: Business Portal (Business Portal Admin) and Charge Point Network - All, Charging Apps, Connect Portal, Roaming services, Public APIs.