The fix has been implemented, and the calculation of dynamic tariffs is now stable and accurate. We will continue to monitor as part of our standard operations.
Posted Oct 01, 2025 - 16:54 CEST
Update
We are still working on deploying a fix to resolve the issue with the display of dynamic tariffs. Once the solution has been implemented, we will provide an update.
Posted Oct 01, 2025 - 15:11 CEST
Identified
The issue has been identified, and a solution is currently in progress. Once the fix has been implemented, we will provide an update and continue monitoring.
Posted Oct 01, 2025 - 12:58 CEST
Investigating
An issue has been identified with the calculation of spot prices in Denmark, resulting in a misalignment at locations with a dynamic pricing structure. We are investigating the problem and will provide an update as soon as more information becomes available.