The systems are operating as intended, and we are observing stable performance across the network. We will continue monitoring as part of our normal operations.
Posted Sep 12, 2025 - 19:14 CEST
Monitoring
We have taken measures to address the issue and are now seeing improved stability in scheduled charging. We will continue to monitor the situation to ensure it remains stable.
Posted Sep 12, 2025 - 17:42 CEST
Investigating
Drivers are currently experiencing an issue with scheduled charging. We are investigating the issue with high priority.
Current known work-around is to disconnect the vehicle, disable the charging schedule, and reconnect the vehicle.
We will update this page as soon as we know more, and we apologize for the inconvenience.
Posted Sep 12, 2025 - 15:35 CEST
This incident affected: Charge Point Network - All.